Social Feed APIs: Network outage
Incident Report for Twingly
Resolved
This incident has been resolved.
Posted 25 days ago. Jan 25, 2019 - 20:19 CET
Update
We are continuing to work on a fix for this issue.
Posted 25 days ago. Jan 25, 2019 - 16:25 CET
Identified
Our upstream network provider is currently experiencing a disturbance, we apologize for any inconveniences. This only affect the Social Feed Search APIs.
Posted 25 days ago. Jan 25, 2019 - 13:53 CET
This incident affected: Social Feed Search API (Social Feed Search API - FB (v1.5), Social Feed Search API - FB (v1.4), Social Feed Search API - IG (v1.0)).