Issues during database maintenence causing Blog data delays
Incident Report for Twingly
Resolved
The blog collection system has been running normally for a few hours and everything looks good.
Posted 10 months ago. Feb 06, 2018 - 14:43 CET
Monitoring
Issues with maintenance tasks cause blog data to be delayed 35 min. Everything back up now.
Posted 10 months ago. Feb 06, 2018 - 12:24 CET
This incident affected: Blog Search API v3, Blog LiveFeed API v5, Blog Data collection and Blog Box widgets (Widget uploads, AWS s3-us-standard, AWS s3-eu-west-1).