Increased API response time
Incident Report for Twingly
Resolved
After the fix, we saw response times returning to normal levels. This incident is now resolved.
Posted 3 days ago. Apr 17, 2019 - 11:13 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 days ago. Apr 16, 2019 - 18:14 CEST
Investigating
We are seeing increased response times for our APIs served from data.twingly.net, investigation is on-going.
Posted 5 days ago. Apr 15, 2019 - 12:00 CEST
This incident affected: Forum Search API, News Search API, and News LiveFeed API.