Database maintenance
Incident Report for Twingly
Resolved
A small number of documents required manual backfill to the Search API indexing system. Service is now fully restored.

Apologies for any inconvenience this may have caused you. As always, feel free to contact us if you have any questions or concerns.
Posted over 2 years ago. Jul 22, 2016 - 17:03 CEST
Monitoring
We ran into some problems causing indexing delays for Search API, we are currently processing the backlog.

LiveFeed API was not affected.
Posted over 2 years ago. Jul 22, 2016 - 11:15 CEST
Identified
We are performing maintenance on our primary database.

All APIs will continue to function as normal, but this will cause some slight delays for new data, since we need to take down our primary database for the maintenance.

We will provide updates as necessary.
Posted over 2 years ago. Jul 22, 2016 - 09:45 CEST