Forum and VK Search API outage

Incident Report for Twingly

Resolved

The incident has been resolved and the APIs are now returning data. No data was lost, only delayed.
Posted May 28, 2021 - 16:09 CEST

Monitoring

We are experiencing some technical difficulties for our Forum Search API and VK Search API.
Posted May 28, 2021 - 05:27 CEST
This incident affected: Forum Search API and VK Search API.