Degraded performance for some APIs
Incident Report for Twingly
Resolved
The problem should be solved now, it started at 14:36 CEST and ended at 15:13 CEST

Sorry for any inconvenience caused.
Posted Jul 14, 2020 - 15:26 CEST
Investigating
Our PaaS is having database troubles, causing requests to take longer time.
Posted Jul 14, 2020 - 14:52 CEST
This incident affected: Forum Search API, News Search API, News LiveFeed API, and VK Search API.