Connectivity issues for the Forum, News, Dark Web and VK APIs
Incident Report for Twingly
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 10:35 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 17, 2021 - 10:06 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2021 - 09:36 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 17, 2021 - 09:08 CEST
Update
We are continuing to investigate this issue.
Posted Sep 17, 2021 - 08:50 CEST
Investigating
Our cloud provider is having connectivity issues, causing our Forum, News, Dark Web and VK APIs to be unreachable. The issue started around 07:40 CET and is ongoing.

We are monitoring the situation closely and we will update here as soon as we have more details.
Posted Sep 17, 2021 - 08:39 CEST
This incident affected: Forum Search API, News Search API, News LiveFeed API, Dark Web Search API, and VK Search API.