Connectivity issues for the News APIs
Incident Report for Twingly
Resolved
This incident has been resolved.

Since approximately 2021-11-19 19:00 UTC, the News Search API and News LiveFeed API has been available. We've kept this incident open since then, in case the connectivity problems would show up again, but during the weekend the News APIs has been up and delivering data as normal.

We're sorry for the inconvenience this has caused.
Posted Nov 22, 2021 - 08:51 CET
Identified
The cause of the connectivity issues has been identified as a problem with our network provider. They do not have an estimate of when the problems will be solved either, but we’re monitoring the issue closely.
Posted Nov 19, 2021 - 09:32 CET
Investigating
We are, since approximately 2021-11-18 23:00 UTC, experiencing network issues affecting the News Search API and News LiveFeed API.

Both APIs has since then been responding with 503 Service Unavailable. We don’t have an estimate of when this issue will be resolved, but we will update here once we know more.
Posted Nov 19, 2021 - 08:57 CET
This incident affected: News Search API and News LiveFeed API.