Network outage
Incident Report for Twingly
Resolved
The blog system is now all caught up and everything is back to normal.

Our upstream network provider had an outage between 03:25 - 07:30 CEST, causing disruptions for, mainly, our blog-based services.
Posted 3 months ago. Sep 28, 2018 - 12:30 CEST
Monitoring
Connectivity is back up, the systems are working on the back log for the blog data collection.
Posted 3 months ago. Sep 28, 2018 - 07:45 CEST
Identified
Our upstream network provider is currently experiencing a disturbance, this affects all blog data customers and our customer portal app.twingly.com. News, Forum and Social Feed are not affected.
Posted 3 months ago. Sep 28, 2018 - 06:45 CEST
This incident affected: Blog Search API v3, Blog LiveFeed API v5, Blog Data collection and Blog Box widgets (Widget uploads).