Request failing intermittently for Forum, News and Social Feed APIs
Incident Report for Twingly
Resolved
Our platform provider has now resolved the issue.
Posted over 1 year ago. Apr 06, 2017 - 13:52 CEST
Identified
Our platform provider Heroku is currently having issues with crashing applications (https://status.heroku.com/incidents/1091). This affects requests to the following of our APIs: Forum Search, News Search and Social Feed Search.
Posted over 1 year ago. Apr 05, 2017 - 13:54 CEST