Blog API outage
Incident Report for Twingly
Resolved
The issue has been resolved and the Blog APIs and Blog Data collection has been up since 13:55.
Posted 5 months ago. Apr 12, 2018 - 15:10 CEST
Monitoring
The Blog APIs went down due to a database maintenance task. The task has been stopped and we are working on getting everything back up again.
Posted 5 months ago. Apr 12, 2018 - 13:25 CEST
This incident affected: Blog Box widgets (Widget uploads, AWS s3-us-standard, AWS s3-eu-west-1) and Blog Search API v3, Blog LiveFeed API v5, Blog Data collection.