Elevated rate of errors from Social Feed Search API
Incident Report for Twingly
Resolved
The API has been stable since the last update. This incident is now resolved.
Posted 11 months ago. Oct 18, 2017 - 11:08 CEST
Monitoring
A fix has been deployed and it looks like the HTTP 503 errors are gone. We will continue to monitor closely.
Posted 11 months ago. Oct 17, 2017 - 18:26 CEST
Identified
We have identified the problem, and are working to resolve this. We apologise for any inconvenience that this causes for you.
Posted 11 months ago. Oct 16, 2017 - 18:01 CEST
Investigating
We are investigating an elevated rate of HTTP 503 errors relating to the Social Feed Search API.
Posted 11 months ago. Oct 16, 2017 - 10:28 CEST
This incident affected: Social Feed Search API (Social Feed Search API v1.5, Social Feed Search API v1.4).