Social Feed Search API
Incident Report for Twingly
Resolved
The Social Feed service has been restored as of approximately 12:10 CEST (UTC+2).
Posted 7 months ago. May 24, 2018 - 12:50 CEST
Identified
We're experiencing network availability issues with the Social Feed system since 11:08 CEST (UTC+2).
Posted 7 months ago. May 24, 2018 - 11:55 CEST
This incident affected: Social Feed Search API (Social Feed Search API - FB (v1.5), Social Feed Search API - FB (v1.4)).