News LiveFeed and Search API delays

Incident Report for Twingly

Resolved

The system has caught up with the delayed article deliveries and we are back to normal operational status.
Posted Aug 28, 2026 - 14:25 CEST

Monitoring

The root cause of the outage has been fixed and our systems are catching up with news article deliveries. We continue to monitor the situation.
Posted Aug 28, 2026 - 11:48 CEST

Identified

We have identified an outage affecting:
News Search API
News LiveFeed API

Historical data in the News Search is still available.
Delivery of recent articles will be delayed until the outage has been resolved.
Posted Aug 28, 2026 - 11:13 CEST
This incident affected: News Search API and News LiveFeed API.