Network outage
Incident Report for Twingly
Resolved
Network connectivity is now up and stable, everything seems to work fine. There will be a slight delay in blog data, we don't expect any data loss but it will take up to an hour to catch up.

Total outage was 12:46 - 13:36 CEST (UTC +0200).
Posted 4 months ago. Jun 14, 2018 - 14:09 CEST
Monitoring
Our upstream network provider reports that the issue has been resolved, we are currently monitoring the services.
Posted 4 months ago. Jun 14, 2018 - 13:47 CEST
Identified
Connectivity was lost again, will update as soon as we know more.
Posted 4 months ago. Jun 14, 2018 - 13:23 CEST
Monitoring
Connectivity is back up, we are currently verifying all systems.
Posted 4 months ago. Jun 14, 2018 - 13:20 CEST
Update
Our upstream network provider is currently experiencing a disturbance, this affects all blog data customers and our customer portal app.twingly.com. News, Forum and Social Feed are not affected.
Posted 4 months ago. Jun 14, 2018 - 13:19 CEST
Investigating
We are currently investigating a network outage
Posted 4 months ago. Jun 14, 2018 - 12:52 CEST
This incident affected: Blog Box widgets (Widget uploads, AWS s3-us-standard, AWS s3-eu-west-1) and Blog Search API v3, Blog LiveFeed API v5, Blog Data collection.