News API delayed data delivery
Incident Report for Twingly
Resolved
The problem was identified as a database table having the wrong storage engine after the database upgrade. The regular monitoring is now up and running and new articles are indexed as normal.

There is still a backlog of 400,000 delayed articles which will take approximately 2 hours for the system to work through.
Posted 4 months ago. May 08, 2018 - 16:07 CEST
Investigating
Due to problems related to a database upgrade, the delivery of some content will be delayed during the day (May 8th). IT are working on a solution to reduce the backlog.
All articles are still collected, but due to the error in the database, the processing of articles are going slowly. We deliver “real-time” for about 50% of all articles collected, so all articles are not delayed.
Posted 4 months ago. May 08, 2018 - 09:19 CEST
This incident affected: News Search API and News LiveFeed API.