Emergency maintenance
Incident Report for Twingly
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 16:02 CEST
Investigating
The blog APIs will be unavailable for a short period of time in order to replace a failing hard drive.
Posted Apr 08, 2021 - 15:49 CEST
This incident affected: Blog Search API v3, Blog LiveFeed API v5 and Blog Box widgets (Widget uploads).