Network outage for Forum, Review and VK search API:s

Incident Report for Twingly

Resolved

The network outage has been resolved. We continue to monitor the situation but all API:s should be fully operational at this point.
Posted Apr 03, 2025 - 11:23 CEST

Investigating

We are currently investigating a network outage affecting:
Forum Search API
Review Search API
VK Search API

We hope to have an update soon.
Posted Apr 03, 2025 - 08:50 CEST
This incident affected: Forum Search API, VK Search API, and Review Search API.