Blog API availability issues
Incident Report for Twingly
Resolved
This incident has been resolved.
Posted 7 months ago. May 23, 2018 - 14:43 CEST
Monitoring
Blog Search API and Blog LiveFeed API has had some availability issues the last few minutes due to a configuration change on one of our databases that got activated by mistake (prematurely). The APIs should be recovering now, we are monitoring and will update this incident once it's stable.
Posted 7 months ago. May 23, 2018 - 14:08 CEST
This incident affected: Blog Search API v3 and Blog LiveFeed API v5.